Gå til innhold



Foto

mk3 hilux spennings regulator. kokende batterier

hilux mk3 taro laderegulator

  • Please log in to reply
1 reply to this topic

#1 BrevikTaro

BrevikTaro

    Nytt medlem

  • Medlem
  • Pip
  • 6 Innlegg:
  • Kjønn:Mann
  • Mine Kjøretøy:
    VW Taro 94
  • Klubb:Team Stram Gassvaier

Posted 23 May 2017 - 23:30

Hei! jeg har en 1994 VW taro/hilux og har et problem med ladingen. Dynamoen ladet ca 12V og noen ganger mindre. batteriene ble sakte men sikkert utladet og slet me starting osv. Så kjøpte jeg en ny spennings regulator fra Skruvat.no altså denne https://www.skruvat....amo-P40761.aspx

 

Kontakten passet ikke så klipte av kontakten fra den gammle å loddet kablene sammen så fargene matchet fra de nye over på det gamle.

Deretter laddet det 15V på tomgang å enda mere ved kjøring. batteriene hadde en liten damm men batterisyre på toppen. Varsellampene lyste ikke når jeg vridde om tenningen, og lysene lyste me tening på når lysbryteren sto på "off". Den oppføre seg rett og slett som om motoren gikk på tomgang som den ikke gjorde, kun tenningen som var på. merkelig

 

Noen hær som har vert borti noe lignende før? Er det jeg som har koblet feil, eller er skruvat regulator bare noe drit?

 

Setter pris på alt av tips! takk



#2 BrevikTaro

BrevikTaro

    Nytt medlem

  • Medlem
  • Pip
  • 6 Innlegg:
  • Kjønn:Mann
  • Mine Kjøretøy:
    VW Taro 94
  • Klubb:Team Stram Gassvaier

Posted 25 May 2017 - 12:20

byttet tilbake til den gamle regulatoren nå. alt ble normalt igjen. men tror kanskje det kan hjelpe å bytte batterier? tar jeg helt feil?